OZO3マスタ予約にて障害が確認されたため、
障害内容と対応等につきまして、下記にご報告させていただきます。
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■発生対象の環境、バージョン情報、条件等
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・ManageOZO3 3.21.0以降(クラウド版のお客様のみ)
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■障害内容
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<内容>
マスタ予約>反映処理>反映実行
【実行方法】で「即時登録」を選択して反映した場合に、処理が終わらず処理中の画面が表示されたままになる。
<原因>
反映処理に5分以上かかる場合、タイムアウト エラーが発生し処理中のステータスが戻らない問題がございました。
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■運用回避方法
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マスタ予約>反映処理>反映実行
【実行方法】で「スケジュール登録」を選択し、反映処理を実行してください。
※実行日及び実行開始時刻を数分後に設定いただくことにより、
即時登録に近しいタイミングで反映することが可能でございます。
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■対応内容
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<暫定内容>
マスタ予約>反映処理>反映実行
実行方法の「即時登録」を非表示にいたします。
クラウド版 :2020年12月28日(月) 15:20 修正パッチを適用しました。
※適用作業中も通常通りサービスはご利用いただけます。
<恒久内容>
恒久対応としては、修正プログラムを2021年2月中旬に提供させていただく予定です。
それまでは恐れ入りますが、上記「■運用回避方法」にて対処お願いいたします。
クラウド版 :2021年2月中旬にリリース予定です。
※適用作業中も通常通りサービスはご利用いただけます。
※カスタマイズ機能をご利用のお客様
カスタマイズ担当者までご確認・ご相談をお願いいたします。
この度は、ご迷惑をおかけいたしまして、誠に申し訳ございません。