OZO3のライセンス管理関連にて障害が確認されたため、
障害内容と対応等につきまして、下記にご報告させていただきます。
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■発生対象の環境、バージョン情報、条件等
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・ManageOZO3 3.21.0以降(クラウド版、オンプレミス版)
・ERPユーザー情報連携をご契約のお客様(内容③についてのみ)
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■障害内容
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<内容>
①システム運用設定のユーザーCSV取り込みに時間がかかる。
システム運用設定>運用管理>CSV操作>ユーザー操作>ユーザー項目インポート
②マスタ予約の反映時に時間がかかる。
マスタ予約>反映処理
③ERPユーザー情報連携のユーザー反映時に時間がかかる。
ERPユーザー情報連携>ERP情報連携>連携対象「ユーザー」の連携処理
<原因>
3.21.0でライセンス付与の処理を追加したために時間がかかっておりました。
処理を見直しました。
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■対応内容
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修正プログラムを提供させていただきます。
クラウド版 :2020年12月24日(木) 15:36 修正パッチを適用しました。
オンプレミス版:2020年12月24日(木) 15:00 修正パッチをリリースしました。
※オンプレミス版をご利用の場合はお客様にて適用をお願いいたします。
※3.21.0にて修正プログラムのご提供になります。
※修正パッチ適用後もマスタ予約の反映に時間がかかる場合は
マスタ予約>反映処理>反映実行の「実行方法」にて「スケジュール登録」をご選択ください。
上記の件につきましては、下記の記事にて対応しております。
※クラウド版のお客様のみ対象です。
【2020年12月28日】マスタ予約を即時登録で実行すると処理が終わらないことがある
※カスタマイズ機能をご利用のお客様
カスタマイズ担当者までご確認・ご相談をお願いいたします。
この度は、ご迷惑をおかけいたしまして、誠に申し訳ございません。