OZO3勤怠の新スマホにて障害が確認されたため、
障害内容と対応等につきまして、下記にご報告させていただきます。
-----------------------------------------------------------------
■発生対象の環境、バージョン情報、条件等
-----------------------------------------------------------------
・ManageOZO3 3.20.2以降(クラウド版、オンプレミス版)
・新スマホの勤怠申請をご利用いただいている場合
-----------------------------------------------------------------
■障害内容
-----------------------------------------------------------------
<内容>
新スマホにて振替休日申請・代休申請・代替休申請を実施すると、申請部署が未設定となり正常な申請経路が引き当らない。
<原因>
申請時の部署の取得処理で不具合がありました。
-----------------------------------------------------------------
■対応内容
-----------------------------------------------------------------
修正プログラムを提供させていただきます。
クラウド版 :2020年12月1日(火) 15:15 修正パッチを適用しました。
※適用作業中も通常通りサービスはご利用いただけます。
オンプレミス版:2020年12月1日(火) 15:00 修正パッチをリリースしました。
※オンプレミス版をご利用の場合はお客様にて適用をお願いいたします。
※3.21.0にて修正プログラムのご提供になります。
※カスタマイズ機能をご利用のお客様
カスタマイズ担当者までご確認・ご相談をお願いいたします。
この度は、ご迷惑をおかけいたしまして、誠に申し訳ございません。