OZO3経費のマイナス経費申請にて障害が確認されたため、
障害内容と対応等につきまして、下記にご報告させていただきます。
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■発生対象の環境、バージョン情報、条件等
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・ManageOZO3 3.21.0以降(クラウド版、オンプレミス版)
・3.21.0にバージョンアップ後にマイナス経費申請を決裁している場合
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■障害内容
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<内容>
マイナス経費申請の決裁時に仕訳データが作成されない。
<原因>
仕訳データの作成判定に不具合がありました。
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■対応内容
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修正プログラムを提供させていただきます。
クラウド版 :2020年11月27日(金) 15:20 修正パッチを適用しました。
オンプレミス版:2020年11月27日(金) 15:20 修正パッチをリリースしました。
※オンプレミス版をご利用の場合はお客様にて適用をお願いいたします。
※3.21.0にて修正プログラムのご提供になります。
※カスタマイズ機能をご利用のお客様
カスタマイズ担当者までご確認・ご相談をお願いいたします。
※ご注意※
修正プログラムによりマイナス経費申請の決裁時に仕訳データが作成されるようになりますが
既に3.21.0以降で決裁したマイナス経費申請に関しましては仕訳データが作成されないままとなります。
お手数をおかけして大変申し訳ございませんが、以下の手順にて仕訳データが作成されていない
マイナス経費申請がないかご確認の上、仕訳データを再作成してくださいますよう
お願い申し上げます。
<確認方法>
1)経費管理 > 申請管理 > 詳細検索・出力 画面を開きます。
2)以下の検索条件を入力・選択します。
申請書種別 :マイナス経費申請
決裁日(開始):3.21.0にバージョンアップした日
終了日の入力は不要です。
クラウド版をご利用のお客様に関しましては「2020/11/22」をご入力ください。
申請状況 :決裁
3)検索ボタンを押します。
抽出された申請書の仕訳データが作成されておりません。
1件以上、抽出された場合は以下の仕訳データの再作成が必要になります。
<仕訳データの再作成方法>
※修正プログラムの適用後に実施ください。
1)該当のマイナス経費申請について既に支払締登録済、転送済みであれば、こちらの記事を参考に
振替伝票の発行、支払締処理の取消を行います。
2)該当のマイナス経費申請を再利用申請で同じ内容で申請します。
3)元のマイナス経費申請を取消します。
4)再申請したマイナス経費申請を決裁します。
→仕訳データが作成されます。
以上となります。
この度は、ご迷惑をおかけいたしまして、誠に申し訳ございません。