OZO3勤怠にて障害が確認されたため、
障害内容と対応等につきまして、下記にご報告させていただきます。
-----------------------------------------------------------------
■発生対象の環境、バージョン情報、条件等
-----------------------------------------------------------------
・ManageOZO3 3.21.0以降(クラウド版、オンプレミス版)
・ピットタッチによる打刻を利用し、勤怠管理(日報へ出勤・退勤打刻)へ取込をしている場合
(一部のお客様にて発生しております)
-----------------------------------------------------------------
■障害内容
-----------------------------------------------------------------
<内容>
出勤・退勤打刻が正常に取り込めない
<原因>
【2020年11月25日】入退差異管理でピットタッチを利用している場合に、入退室データの取り込みに失敗する(11月25日 15:17更新) – Manageサポート (zendesk.com)
上記対応のプログラム修正によって混入した新たな不具合によりプログラムエラーが発生したため取込できない状態になりました。
-----------------------------------------------------------------
■対応内容
-----------------------------------------------------------------
11/26(木)9:50時点で障害が改善されております。
この度は、ご迷惑をおかけいたしまして、誠に申し訳ございません。