OZO3へのシングルサインオンにて障害が確認されたため、
障害内容と対応等につきまして、下記にご報告させていただきます。
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■発生対象の環境、バージョン情報、条件等
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・ManageOZO3 3.20.2以降(クラウド版、オンプレミス版)
・OZO3にてSSO設定をされている場合
・[共通ポータル設定]-[全社員共通設定]-[基本設定]にてスマートフォンタイプを「新」に設定されている場合
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■障害内容
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<内容>
SSOの機能をご利用のお客様で3.20.2でリリースした新しいスマートフォンサイトにアクセスすると
ログイン処理が正しく行われず、画面のリダイレクトが無限に発生してしまうことがある。
<原因>
SSOで連携先からOZO3に情報が来た後に、新しいスマートフォンサイトのログイン処理に問題があり
セッション情報が引き継がれておりませんでした。
そのため、繰り返しリダイレクトが発生し、処理が進められないという状態になっておりました。
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■対応内容
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修正プログラムをご提供させていただきます。
クラウド版 :2020年10月23日(金) 15:25 修正パッチを適用しました。
※適用作業中も通常通りサービスはご利用いただけます。
オンプレミス版:2020年10月23日(金) 15:00 修正パッチをリリースしました。
※オンプレミス版をご利用の場合はお客様にて適用をお願いいたします。
※3.20.2にて修正プログラムのご提供になります。
※カスタマイズ機能をご利用のお客様
カスタマイズ担当者までご確認・ご相談をお願いいたします。
この度は、ご迷惑をおかけいたしまして、誠に申し訳ございません。