勤怠管理にて動作不良が確認されたため、
不具合内容と対応等につきまして、下記にご報告させていただきます。
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■発生対象の環境、バージョン情報、条件等
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・ManageOZO3 3.22.0 / AC 2102.0(クラウド版・オンプレミス版)以降の一部のお客様
・勤怠管理をご利用のお客様
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■不具合内容
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<内容>
・申請残業時間帯を超える残業実績の無効の設定が直帰申請の勤務実績自動作成時に動作せず、
残業申請の時間数分だけ反映されてしまう
<原因>
・直帰申請の勤務実績自動作成に不備がありました。
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■対応内容
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※既に直帰申請の勤務実績自動作成により問題のデータが発生している場合につきましては、
修正プログラム適用後でもデータリカバリは行われませんので大変お手数ではございますが、
下記の<データ修正方法>を行い修正をお願いいたします。
<データ修正方法>
問題の勤怠実績が登録されている該当日付の日報登録または日報申請を内容を変更せずに
登録または申請、決裁を行ってください。日報登録または日報申請の処理を通すことで
設定条件通りの残業時間に再計算されます。
修正プログラムを提供させていただきます。
クラウド版 :2022年08月04日(木) 15:00~15:17 適用しました。
オンプレミス版:2022年08月04日(木) 15:00 修正パッチをリリースしました。
※オンプレミス版をご利用の場合はお客様にて適用をお願いいたします。
※OZO3 3.27.1用の修正パッチになります。
必ずOZO3 3.27.1にバージョンアップしてから適用をお願いいたします。
※AC 2206.1用の修正パッチになります。
必ずAC 2206.1にバージョンアップしてから適用をお願いいたします。
※カスタマイズ機能をご利用のお客様
カスタマイズ担当者までご確認・ご相談をお願いいたします。
この度は、ご迷惑をおかけいたしまして、誠に申し訳ございません。