スマホ申請の支払申請・購入申請・請求申請・マイナス経費申請にて明細部の金額入力時の動作不良が確認されたため、不具合内容と対応等につきまして、下記にご報告させていただきます。
-----------------------------------------------------------------
■発生対象の環境、バージョン情報、条件等
-----------------------------------------------------------------
・ManageOZO3 3.27.0 / AC 2206.0(クラウド版・オンプレミス版)以降のお客様
・会計管理をご利用のお客様
-----------------------------------------------------------------
■不具合内容
-----------------------------------------------------------------
<内容>
・スマホ申請の支払申請・購入申請・請求申請・マイナス経費申請にて
明細部に4桁以上の金額入力時に正常に動作しないことがある。
<原因>
・金額入力時の処理に不備がありました。
-----------------------------------------------------------------
■対応内容
-----------------------------------------------------------------
修正プログラムを提供させていただきます。
クラウド版 :2022年06月11日(土) 22:00 ~ 翌日 03:30 修正パッチを適用しました。
オンプレミス版:2022年06月13日(月) 9:50 修正パッチをリリースしました。
※オンプレミス版をご利用の場合はお客様にて適用をお願いいたします。
※OZO3 3.27.0用の修正パッチになります。
必ずOZO3 3.27.0にバージョンアップしてから適用をお願いいたします。
※AC 2206.0用の修正パッチになります。
必ずAC 2206.0にバージョンアップしてから適用をお願いいたします。
※カスタマイズ機能をご利用のお客様
カスタマイズ担当者までご確認・ご相談をお願いいたします。
この度は、ご迷惑をおかけいたしまして、誠に申し訳ございません。