債権債務管理にて動作不良が確認されたため、
不具合内容と対応等につきまして、下記にご報告させていただきます。
-----------------------------------------------------------------
■発生対象の環境、バージョン情報、条件等
-----------------------------------------------------------------
・ManageOZO3 3.25.0 / AC 2111.0以降(クラウド版・オンプレミス版)の一部のお客様
・会計運用設定>債権債務設定>基本設定の「債権管理」にて「債権伝票を利用する」を設定されており、会計管理>債権債務管理>債権伝票で「データ転送」機能を利用されているお客様
もしくは
会計運用設定>債権債務設定>基本設定の「債務管理」にて「債務伝票を利用する」を設定されており、会計管理>債権債務管理>債務伝票で「データ転送」機能を利用されているお客様
-----------------------------------------------------------------
■不具合内容
-----------------------------------------------------------------
<内容>
・債権伝票を勘定奉行へ連携させるため、会計管理>債権債務管理>債権伝票でデータ転送ボタンを押して、転送したのち、転送対象の伝票のステータスが「エラー」、もしくは「未登録」になることがある。
・債務伝票を勘定奉行へ連携させるため、会計管理>債権債務管理>債務伝票でデータ転送ボタンを押して、転送したのち、転送対象の伝票のステータスが「エラー」、もしくは「未登録」になることがある。
<原因>
・一部項目で奉行の会計期間の移り変わりを考慮できていなかったため
-----------------------------------------------------------------
■対応内容
-----------------------------------------------------------------
対象のお客様につきまして順次ご連絡をさせていただきますが、
2021年12月中に連絡がない場合もしくは、
本事象が発生した場合はManageサポートまでご連絡ください。
※既に不具合対応を進めている場合は別途ご連絡はいたしません。
この度は、ご迷惑をおかけいたしまして、誠に申し訳ございません。