OZO3 / AC にて不具合が確認されたため、
不具合内容と対応等につきまして、下記にご報告させていただきます。
-----------------------------------------------------------------
■発生対象の環境、バージョン情報、条件等
-----------------------------------------------------------------
・ManageOZO3 3.18.0 以降(クラウド版、オンプレミス版) / AC をご利用のお客様
-----------------------------------------------------------------
■不具合内容
-----------------------------------------------------------------
<内容>
プログラムの不具合により、特定の操作を行うと影響を受けた申請書の添付ファイルが不定期に誤って削除される事が判明いたしました。詳細は以下の通りです。
<操作詳細>
-
【判定者】1つの判定段階で、判定者が本人分と代行判定の承認を行う。
判定パネル上の添付欄に添付したファイルに影響がある場合がございます。 -
【申請者】再利用申請から作成した申請書で添付ファイルを削除と、ブラウザーバックを利用した操作を行う。
再利用元の申請書に添付されている、削除操作を行ったファイルに影響がございます。 -
【申請者】下書き一覧画面を複数ブラウザで表示し、1つのブラウザから下書きの申請書を開いて申請、
もう一方のブラウザで同一申請書の下書き削除を行う。
対象の申請書に添付されている、全てのファイルに影響がございます。
<原因>
影響を受けた添付ファイルは不具合により誤って未使用とマークされてしまい、30日以上経過するとバックグラウンドで行われていた不定期の削除処理によってファイルが削除されていました。
-----------------------------------------------------------------
■対応内容
-----------------------------------------------------------------
修正プログラムを提供させていただきます。
クラウド版 :2021年06月23日(水) 15:30 修正パッチを適用しました。
※適用作業中も通常通りサービスはご利用いただけます。
オンプレミス版:2021年06月23日(水) 15:00 修正パッチをリリースしました。
※オンプレミス版をご利用の場合はお客様にて適用をお願いいたします。
※OZO3 3.23.1用の修正パッチになります。
必ずOZO3 3.23.1にバージョンアップしてから適用をお願いいたします。
※AC 2105.1用の修正パッチになります。
必ずAC 2105.1にバージョンアップしてから適用をお願いいたします。
※カスタマイズ機能をご利用のお客様
カスタマイズ担当者までご確認・ご相談をお願いいたします。
この度は、ご迷惑をおかけいたしまして、誠に申し訳ございません。