SSO(シングルサインオン)からのログイン時にて動作不良が確認されたため、
不具合内容と対応等につきまして、下記にご報告させていただきます。
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■発生対象の環境、バージョン情報、条件等
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・manage 3.35.0 / ManageAC 2502.0 以降(クラウド版・オンプレミス版)の一部のお客様
・SSO認証を有効化されているお客様
※PC、スマホブラウザ、スマホアプリ、全てのSSOログインに影響します
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■不具合内容
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<内容>
・SSO(シングルサインオン)からのログイン時に下記の3点の問題が発生
【2025年02月21日】【スマホアプリ】一部の環境でSSO初回ログイン時に自動でログイン後画面に遷移されずタイムアウトになる(36510)
【2025年02月25日】【SSO】一部の環境で既存のSSOログイン処理が正しく実行されない(36508,36514)
【2025年02月25日】【スマホアプリ】一部の環境でスマホアプリのSSOログイン処理が正しく実行されない(36511,36513)
<原因>
・manage 3.35.0 / ManageAC 2502.0 にてリリースいたしました「スマホアプリのSSO対応(35206)」の影響により、SSOログイン処理全般に問題が発生しておりました。
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■対応内容
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一部を3.34.3へ切り戻したプログラムの提供をさせて頂きます。
スマホアプリのSSO対応(36206)の機能がご利用いただけなくなります。
スマホアプリのシングルサインオンを既にご利用されてる場合は、通常ログインとなります。
スマホアプリのバージョンについては、最新のバージョンから変更頂く必要はありません。
クラウド版 :2025年02月27日(木) 16:50適用完了しました。
※適用作業中も通常通りサービスはご利用いただけます。
オンプレミス版:2025年02月27日(木) 16:30修正パッチをリリースしました。
この度は、ご迷惑をおかけいたしまして、誠に申し訳ございません。