SSO(シングルサインオン)からのログイン時にて動作不良が確認されたため、
不具合内容と対応等につきまして、下記にご報告させていただきます。
-----------------------------------------------------------------
■発生対象の環境、バージョン情報、条件等
-----------------------------------------------------------------
・manage 3.35.0 / ManageAC 2502.0 以降(クラウド版・オンプレミス版)の一部のお客様
・SSO認証を有効化されていて、スマホアプリをご利用のお客様
・トラストログインをご利用のお客様
-----------------------------------------------------------------
■不具合内容
-----------------------------------------------------------------
<内容>
・トラストログインをご利用の一部の環境でスマホアプリからSSOログインができない。
<原因>
・manage 3.35.0 / ManageAC 2502.0 にてリリースいたしました「スマホアプリのSSO対応(35206)」の影響により、SSOログイン処理全般に問題が発生しておりました。
-----------------------------------------------------------------
■対応内容
-----------------------------------------------------------------
一部を3.34.3へ切り戻したプログラムの提供をさせて頂きます。
スマホアプリのSSO対応(36206)の機能がご利用いただけなくなります。
スマホアプリのシングルサインオンを既にご利用されてる場合は、通常ログインとなります。
スマホアプリのバージョンについては、最新のバージョンから変更頂く必要はありません。
クラウド版 :2025年02月27日(木) 16:50適用完了しました。
※適用作業中も通常通りサービスはご利用いただけます。
オンプレミス版:2025年02月27日(木) 16:30修正パッチをリリースしました。
この度は、ご迷惑をおかけいたしまして、誠に申し訳ございません。