SSO(シングルサインオン)からのログイン時にて動作不良が確認されたため、
不具合内容と対応等につきまして、下記にご報告させていただきます。
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■発生対象の環境、バージョン情報、条件等
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・manage 3.35.0 / ManageAC 2502.0 以降(クラウド版・オンプレミス版)の一部のお客様
・SSO認証を有効化されていて、スマホアプリをご利用のお客様
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■不具合内容
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<内容>
・一部の環境でスマホアプリからSSOログインができない。
<原因>
・manage3.35.0/ManageAC 2502.0バージョンアップに含まれる
「スマホアプリのシングルサインオン対応(36206)」対応のプログラムに不備があり、
一部の環境でスマホアプリからSSOログインができなくなる事象が発生しておりました。
<回避策>
アプリURLの末尾に「&issso=false」と入力すると問題なく接続することが出来ます。
問題解消までは上記にて回避をお願いいたします。
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■対応内容
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修正したプログラムの提供をさせて頂きます。
※修正したプログラムの検証につきましては、AzureAD連携で解消を確認しております
クラウド版 :2025年02月20日(木) 14:00適用しました。
※適用作業中も通常通りサービスはご利用いただけます。
オンプレミス版:2025年02月20日(木) 14:00修正パッチをリリースしました。
この度は、ご迷惑をおかけいたしまして、誠に申し訳ございません。