会計管理にて動作不良が確認されたため、
不具合内容と対応等につきまして、下記にご報告させていただきます。
-----------------------------------------------------------------
■発生対象の環境、バージョン情報、条件等
-----------------------------------------------------------------
・manage / ManageAC(クラウド版・オンプレミス版)の一部のお客様
・債権債務申請をご利用、かつ、FBデータを作成されているお客様
・会計管理>支払管理>振込データ一覧にて、同じ支払先で振込先が複数ある場合
-----------------------------------------------------------------
■不具合内容
-----------------------------------------------------------------
<内容>
・会計管理>支払管理>振込データ一覧にて、検索結果データに「同じ支払先で振込先が複数ある」場合で、全データを一括で出力せず、対象チェックを外して出力した場合、対象外としたデータも出力されてしまう。
※チェックリストにも表示されます。
※出力された振込データはmanage上では「作成済」となり、2重でデータが作成される(2重支払が発生してしまう)ことはございません。
<原因>
・対象データのチェックに不備がありました。
-----------------------------------------------------------------
■対応内容
-----------------------------------------------------------------
リビジョンアップにて、対応予定です。
※検証作業の為、対応までにお時間を頂きます。
何卒ご理解賜りますようお願い申し上げます。
クラウド版 :2024年07月10日(水) 20:00 ~ 21:00 に適用済みです。
※適用作業中も通常通りサービスはご利用いただけます。
オンプレミス版:2024年07月10日(水) 15:00に 更新ファイル をリリースしました。
※カスタマイズ機能をご利用のお客様
カスタマイズ担当者までご確認・ご相談をお願いいたします。
この度は、ご迷惑をおかけいたしまして、誠に申し訳ございません。