スマホ申請にて動作不良が確認されたため、
不具合内容と対応等につきまして、下記にご報告させていただきます。
-----------------------------------------------------------------
■発生対象の環境、バージョン情報、条件等
-----------------------------------------------------------------
・ManageOZO3 3.32.2 / AC 2402.2以降(クラウド版・オンプレミス版)の一部のお客様
・債権債務申請をご利用のお客様
-----------------------------------------------------------------
■不具合内容
-----------------------------------------------------------------
<内容>
スマホ申請にて、下記の場合にエラーが発生する。
・スマホで下書きから全く編集せずに申請した場合。
・スマホでの申請書承認処理を行った場合。
(加えて一度でもエラーを発生させるとPCでも承認不可な申請書になる。)
※新規申請からスマホで申請した場合は問題ありません。
<原因>
スマホ申請の処理に不備がありました。
-----------------------------------------------------------------
■対応内容
-----------------------------------------------------------------
修正プログラムを提供させていただきます。
※5月8日 14:00 追記
すでにエラーが発生してしまっている申請書につきましては、
プログラム修正後も承認不可となりますので、再申請をお願いいたします。
お手数をお掛けし大変申し訳ございませんが、宜しくお願い致します。
クラウド版 :2024年05月07日(火) 15:00~15:25 適用しました。
※適用作業中も通常通りサービスはご利用いただけます。
オンプレミス版:2024年05月07日(火) 15:25 修正パッチをリリースしました。
※オンプレミス版をご利用の場合はお客様にて適用をお願いいたします。
※OZO3 3.32.2用の修正パッチになります。
必ずOZO3 3.32.2にバージョンアップしてから適用をお願いいたします。
※AC 2402.2用の修正パッチになります。
必ずAC 2402.2にバージョンアップしてから適用をお願いいたします。
※カスタマイズ機能をご利用のお客様
カスタマイズ担当者までご確認・ご相談をお願いいたします。
この度は、ご迷惑をおかけいたしまして、誠に申し訳ございません。