会計管理>申請管理>詳細検索・出力にて動作不良が確認されたため、
不具合内容と対応等につきまして、下記にご報告させていただきます。
-----------------------------------------------------------------
■発生対象の環境、バージョン情報、条件等
-----------------------------------------------------------------
・ManageOZO3 3.32.0 / AC 2402.0以降(クラウド版・オンプレミス版)の一部のお客様
・会計管理のご契約がなく債権債務申請を単独でご利用中かつ、会計運用設定のアプリ連携設定にて帳簿書類管理との連携設定がされているお客様
-----------------------------------------------------------------
■不具合内容
-----------------------------------------------------------------
<内容>
詳細検索・出力の画面にて詳細検索以降が画面表示されない
<原因>
ManageOZO3 3.32.0 / AC 2402.0 での機能改修の影響で、詳細検索の処理に不備がありました。
-----------------------------------------------------------------
■対応内容
-----------------------------------------------------------------
修正プログラムを提供させていただきます。
クラウド版 :2024年02月20日(火) 11:15に適用しました。
※適用作業中も通常通りサービスはご利用いただけます。
オンプレミス版:2024年02月20日(火) 11:15に修正パッチリリースしました。
※オンプレミス版をご利用の場合はお客様にて適用をお願いいたします。
※OZO3 3.32.0用の修正パッチになります。
必ずOZO3 3.32.0にバージョンアップしてから適用をお願いいたします。
※AC 2402.0用の修正パッチになります。
必ずAC 2402.0にバージョンアップしてから適用をお願いいたします。
※カスタマイズ機能をご利用のお客様
カスタマイズ担当者までご確認・ご相談をお願いいたします。
この度は、ご迷惑をおかけいたしまして、誠に申し訳ございません。