SSO管理にて動作不良が確認されたため、
不具合内容と対応等につきまして、下記にご報告させていただきます。
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■発生対象の環境、バージョン情報、条件等
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・ManageOZO3 / AC(クラウド版・オンプレミス版)でSSOをご利用のお客様
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■不具合内容
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<内容>
SSO利用時にセッションタイムアウト後の初回アクセスでセッションが維持されず、2回目のアクセスで再度IdPへのリダイレクトが発生していた。
そのためセッションタイムアウトした状態にて判定依頼メールから承認しようとするとエラーになる等の影響が出ていた。
<原因>
IdPの認証後Manageの画面にリダイレクトされる際に内部的なアクセス日時が更新されておらず、セッションタイムアウト状態のままとなっていました。
そのため次のアクセスで再度IdPにリダイレクトされていました。
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■対応内容
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修正プログラムを提供させていただきます。
クラウド版 :2023年07月25日(火) 15:00 修正パッチを適用しました。
※適用作業中も通常通りサービスはご利用いただけます。
オンプレミス版:2023年07月25日(火) 15:00 修正パッチをリリースしました。
※オンプレミス版をご利用の場合はお客様にて適用をお願いいたします。
※OZO3 3.30.1用の修正パッチになります。
必ずOZO3 3.30.1にバージョンアップしてから適用をお願いいたします。
※AC 2306.1用の修正パッチになります。
必ずAC 2306.1にバージョンアップしてから適用をお願いいたします。
※カスタマイズ機能をご利用のお客様
カスタマイズ担当者までご確認・ご相談をお願いいたします。
この度は、ご迷惑をおかけいたしまして、誠に申し訳ございません。