ワークフローにて動作不良が確認されたため、
不具合内容と対応等につきまして、下記にご報告させていただきます。
-----------------------------------------------------------------
■発生対象の環境、バージョン情報、条件等
-----------------------------------------------------------------
・ManageOZO3 / AC(クラウド版・オンプレミス版)で旧スマホWFをご利用のお客様
※お客様にてフォーム作成した申請書では発生しません。製品標準の申請書でのみ発生します。
-----------------------------------------------------------------
■不具合内容
-----------------------------------------------------------------
<内容>
スマホポータルから旧スマホWFへ遷移、申請書を表示してPC表示ボタンを押下すると廃止された旧スマホ申請書画面が表示される。
その画面で判定操作を行うとエラーになる場合がある。
<原因>
旧スマホWFからPC表示した場合のみ廃止された画面への遷移が行われていました。
廃止した画面はプログラムが古い状態で判定時にエラーとなる場合がありました。
-----------------------------------------------------------------
■対応内容
-----------------------------------------------------------------
修正プログラムを提供させていただきます。
クラウド版 :2023年07月25日(火) 15:00 修正パッチを適用しました。
※適用作業中も通常通りサービスはご利用いただけます。
オンプレミス版:2023年07月25日(火) 15:00 修正パッチをリリースしました。
※オンプレミス版をご利用の場合はお客様にて適用をお願いいたします。
※OZO3 3.30.1用の修正パッチになります。
必ずOZO3 3.30.1にバージョンアップしてから適用をお願いいたします。
※AC 2306.1用の修正パッチになります。
必ずAC 2306.1にバージョンアップしてから適用をお願いいたします。
※カスタマイズ機能をご利用のお客様
カスタマイズ担当者までご確認・ご相談をお願いいたします。
この度は、ご迷惑をおかけいたしまして、誠に申し訳ございません。