Scroll
フォローする

【OZO】【管理画面】CSV一括登録設定の「登録年月日」が2014年までしか選択できない ※2.18.0用Hotfix有り

更新日
「登録年月日」のリストに2014年までしか表示されません。
発生対象の環境、バージョン情報、条件等
  • ManageOZO バージョンが2.18.0まで
原因

登録年月日表示のプログラムに不備があったため。

管理番号
  • 管理番号:19799
今後の対応

次回バージョンアップにて対応予定となっております。

 ※2015年9月9日にManageOZO 2.19.0をリリース致しました。

回避策1

修正パッチを適用する
本記事に添付されているZIPファイルを解凍し、下記手順でファイルを適用して下さい。
※ManageOZOを停止する必要はございません。

  1. Webサーバーにログインします。
  2. 対象ファイルをバックアップします。
    {ManageOZOインストールフォルダ}\include\ACM\Control\csvTimer_dsp.cfm
  3. 本記事添付のZipファイルを解凍します。
  4. 対象ファイルを上書きコピーします。
    {ManageOZOインストールフォルダ}\include\ACM\Control\csvTimer_dsp.cfm
補足情報
 ManageOZOインストールフォルダについて
下記に記載しております。
「ManageOZO セットアップ内容通知書」
 2 ManageOZO設定情報
  2.1 基本情報
   インストールディレクトリ
この記事は役に立ちましたか?
0人中0人がこの記事が役に立ったと言っています
他にご質問がございましたら、リクエストを送信してください
Powered by Zendesk