Scroll
フォローする

【OZO】ColdFusion 8 を利用している場合にメールが送信されない ※2.17.0用Hotfix有り

更新日
ManageOZOからメールが送信されません
発生対象の環境、バージョン情報、条件等
  • ManageOZO バージョン 2.16.0 以降を利用している
  • ColdFusion バージョン 8 を利用している
原因

ColdFusion 8 において動作しないコードがあり、メール送信がされない状況でした。

管理番号
  • 管理番号:19284
今後の対応

次回バージョンアップにて対応予定となっております。

※2015年2月25日にManageOZO 2.18.0をリリース致しました。

回避策1

修正パッチを適用する
本記事に添付されているZIPファイルを解凍し、下記手順でファイルを適用して下さい。
※ManageOZOを停止する必要はございません。

  1. Webサーバーにログインします。
  2. 対象ファイルをバックアップします。
    {ManageOZOインストールフォルダ}\CustomTags\lcm_Mail.cfm
  3. 本記事添付のZipファイルを解凍します。
  4. 対象ファイルを上書きコピーします。
    {ManageOZOインストールフォルダ}\CustomTags\lcm_Mail.cfm
補足情報
 ManageOZOインストールフォルダについて
下記に記載しております。
「ManageOZO セットアップ内容通知書」
 2 ManageOZO設定情報
  2.1 基本情報
   インストールディレクトリ
この記事は役に立ちましたか?
0人中0人がこの記事が役に立ったと言っています
他にご質問がございましたら、リクエストを送信してください
Powered by Zendesk