Scroll
フォローする

【OZO】駅すぱあとのイントラネット版でICカード算出時に正常に検索できない場合がある。※2.16.0用Hotfix有り

更新日
駅すぱあとのイントラネット版でICカード算出時に正常に検索できない場合がある。
発生対象の環境、バージョン情報、条件等
  • ManageOZO バージョン2.15.3~2.16.0をご利用中で、経費管理を利用している
  • 駅すぱあとのイントラネット版を利用している
原因

経路詳細内の選択できる運賃情報が複数件ある場合のICカード運賃の初期選択処理に不備があったため。

該当例:

管理番号
  • 管理番号:18953
今後の対応

次回バージョンアップ にて対応予定となっております。
※2014年10月29日にManageOZO 2.17.0をリリース致しました。

回避策1

修正パッチを適用する
本記事に添付されているZIPファイルを解凍し、下記手順でファイルを適用して下さい。
※ManageOZOを停止する必要はございません。

  1. Webサーバーにログインします。
  2. 対象ファイルをバックアップします。
    {ManageOZOインストールフォルダ}\ozo\wwwroot\cfc\keihi\keihi_ekispert.cfc
  3. 本記事添付のZipファイルを解凍します。
  4. 対象ファイルを上書きコピーします。
    {ManageOZOインストールフォルダ}\ozo\wwwroot\cfc\keihi\keihi_ekispert.cfc
補足情報
 ManageOZOインストールフォルダについて
下記に記載しております。
「ManageOZO セットアップ内容通知書」
 2 ManageOZO設定情報
  2.1 基本情報
   インストールディレクトリ
この記事は役に立ちましたか?
0人中0人がこの記事が役に立ったと言っています
他にご質問がございましたら、リクエストを送信してください
Powered by Zendesk