Scroll
フォローする

【OZO】ユーザー名に丸括弧「()」が使用されている場合にメール送信されない場合がある

更新日
ユーザー名に丸括弧「()」が使用されている場合にメール送信されない場合がある
発生対象の環境、バージョン情報、条件等

ユーザー名に丸括弧を使用している場合に、どちらか一方が半角の丸括弧の場合に発生するエラーで
メールアドレスが正しく作成されずメールが送信されません。

原因

OZOでメール送信する際は、下記の書式を使用しております。
ユーザー名を半角の丸括弧で括っております。

 メールアドレス(ユーザー名)
 aaa@aaa.aaa.com (OZO 太郎)

ユーザー名を下記書式にしますと、半角の開始の括弧が1つ、終了の括弧が2つとなり
半角の丸括弧が一対になりません。

(OZO 太郎(承認者))  
開始丸括弧1つめ半角、開始丸括弧2つめ全角、終了丸括弧1つめ半角、終了丸括弧2つめ半角

管理番号
  • 管理番号:18695
今後の対応

次回バージョンアップ (Ver 2.16.0) にて対応予定となっております。
※2014年6月30日にManageOZO 2.16.0をリリース致しました。

回避策

ユーザー名に使用されている丸括弧を全角に統一することで、メール送信されるようになります。

 

この記事は役に立ちましたか?
0人中0人がこの記事が役に立ったと言っています
他にご質問がございましたら、リクエストを送信してください
Powered by Zendesk