Scroll
フォローする

【OZO】【グループウエア】施設予約の登録ができない場合がある ※2.15.3用Hotfix有り

更新日
施設予約の選択時に「このページは有効期限が切れています。」と表示され、正常に登録できない場合があります。
発生対象の環境、バージョン情報、条件等
  • ManageOZO バージョン2.15.3
  • 施設予約アプリケーションを利用している
  • 施設予約とスケジューラアプリケーションの連携をしていない
原因

セッション情報の有効期限が切れたか判定する処理に不備があったため

管理番号
  • 管理番号:18647
今後の対応

次回バージョンアップにて対応予定となっております。
※2014年6月30日にManageOZO 2.16.0をリリース致しました。

回避策1
  1. [施設予約]-[管理]-[基本設定]タブを開きます。
  2. 「スケジューラとの連携設定」項目でスケジューラを選択し、[設定]ボタンをクリックします。

※スケジューラアプリケーションをご利用で、各グループまたはユーザーにスケジューラ登録権限が付与されていることが前提となります。

※施設予約の登録画面にスケジューラに関する設定項目が増えます。

回避策2

修正ファイルを適用する。
本記事に添付されているZIPファイルを解凍し、下記手順でファイルを適用して下さい。
※ManageOZOを停止する必要はございません。

  1. Webサーバーにログインします。
  2. 対象ファイルをバックアップします。
    {ManageOZOインストールフォルダ}\include\schedule\SchPost_dsp.cfm
    {ManageOZOインストールフォルダ}\include\reserve\RsvPost_dsp.cfm
  3. 本記事添付のZipファイルを解凍します。
  4. 対象ファイルを上書きコピーします。
    {ManageOZOインストールフォルダ}\include\schedule\SchPost_dsp.cfm
    {ManageOZOインストールフォルダ}\include\reserve\RsvPost_dsp.cfm
補足情報
 ManageOZOインストールフォルダについて
下記に記載しております。
 「ManageOZO セットアップ内容通知書」
  2 ManageOZO設定情報
   2.1 基本情報
    インストールディレクトリ
この記事は役に立ちましたか?
0人中0人がこの記事が役に立ったと言っています
他にご質問がございましたら、リクエストを送信してください
Powered by Zendesk