帳簿書類管理 にて動作不良が確認されたため、
不具合内容と対応等につきまして、下記にご報告させていただきます。
-----------------------------------------------------------------
■発生対象の環境、バージョン情報、条件等
-----------------------------------------------------------------
・ManageOZO3/AC(クラウド版・オンプレミス版)で帳簿書類管理アプリをご利用のお客様
・タイムスタンプOPをご利用のお客様
-----------------------------------------------------------------
■不具合内容
-----------------------------------------------------------------
<内容>
タイムスタンプの付与ができない。
<原因>
アマノ社のタイムスタンプサーバーのサーバー移行の影響により、タイムスタンプ付与の処理でエラーが発生しておりました。
-----------------------------------------------------------------
■対応内容
-----------------------------------------------------------------
エラー解消を行ったプログラムを提供させていただきます。
クラウド版 :2023年05月09日(火) 11:15 修正パッチを適用しました。
オンプレミス版:2023年05月09日(火) 10:30 修正パッチをリリースしました。
※オンプレミス版をご利用の場合はお客様にて適用をお願いいたします。
※OZO3 3.29.2用の修正パッチになります。
必ずOZO3 3.29.2にバージョンアップしてから適用をお願いいたします。
※AC 2302.2用の修正パッチになります。
必ずAC 2302.2にバージョンアップしてから適用をお願いいたします。
※カスタマイズ機能をご利用のお客様
カスタマイズ担当者までご確認・ご相談をお願いいたします。
この度は、ご迷惑をおかけいたしまして、誠に申し訳ございません。