勤怠管理にて動作不良が確認されたため、
不具合内容と対応等につきまして、下記にご報告させていただきます。
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■発生対象の環境、バージョン情報、条件等
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・ManageOZO3 3.29.0 / AC 2302.0以降(クラウド版・オンプレミス版)の一部のお客様
・勤怠管理をご利用のお客様
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■不具合内容
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<内容>
ワークフローの経路設定で日報申請の「拡張事由」を必須項目にし、
勤怠運用設定>事由設定>拡張項目登録 にて出社在宅連携を設定した場合、
日報に自動で拡張項目のチェックが入るが、申請しようとすると「「拡張事由」は必須項目です。入力を行ってください。」とエラーが出る。
<原因>
既に拡張事由がデータ登録されているときに、申請内容に名称がセットできていませんでした。
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■対応内容
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修正プログラムを提供させていただきます。
クラウド版 :2023年02月21日(火) 15:11 修正パッチを適用しました。
※適用作業中も通常通りサービスはご利用いただけます。
オンプレミス版:2023年02月21日(火) 15:11 修正パッチをリリースしました。
※オンプレミス版をご利用の場合はお客様にて適用をお願いいたします。
※OZO3 3.29.0用の修正パッチになります。
必ずOZO3 3.29.0にバージョンアップしてから適用をお願いいたします。
※AC 2302.0用の修正パッチになります。
必ずAC 2302.0にバージョンアップしてから適用をお願いいたします。
※カスタマイズ機能をご利用のお客様
カスタマイズ担当者までご確認・ご相談をお願いいたします。
この度は、ご迷惑をおかけいたしまして、誠に申し訳ございません。