グループウェアにて動作不良が確認されたため、
不具合内容と対応等につきまして、下記にご報告させていただきます。
先日、お知らせしました下記の内容に関する対応になります。
【2023年1月27日】ManageOZO3/AC(クラウド版) グループウェアからの通知メールが送信されない事象が発生しています
-----------------------------------------------------------------
■発生対象の環境、バージョン情報、条件等
-----------------------------------------------------------------
・ManageOZO3 / AC (クラウド版)の一部のお客様
・グループウェアをご利用のお客様
・弊社が提供するメールサーバーをご利用のお客様
※2022年4月以降に新規ご契約のお客様は、基本的には対象となります。
※2022年3月以前に新規ご契約のお客様は、「メール送信サーバーオプション」をご契約の場合に対象となります。
-----------------------------------------------------------------
■不具合内容
-----------------------------------------------------------------
<内容>
グループウェア「スケジューラ」「施設予約」「掲示板」からの通知メールが送信されない。
<原因>
弊社が提供するメールサーバーでのセキュリティ強化(認証の厳格化)のため、送信元のメールアドレスを登録者・変更者のメールアドレスでメール送信することができなくなっております。
-----------------------------------------------------------------
■対応内容
-----------------------------------------------------------------
修正プログラムを提供させていただきます。
クラウド版 :2023年02月01日(水) 15:25 修正パッチを適用しました。
※適用作業中も通常通りサービスはご利用いただけます。
※弊社が提供するメールサーバーをご利用の場合に、
グループウェア「スケジューラ」「施設予約」「掲示板」からの通知メールも、
他のアプリケーションからの通知メールと同様、送信元のメールアドレスが
【announce@ozo-cloud.jp】に変更されます。
※カスタマイズ機能をご利用のお客様
カスタマイズ担当者までご確認・ご相談をお願いいたします。
この度は、ご迷惑をおかけいたしまして、誠に申し訳ございません。