施設予約にて動作不良が確認されたため、
不具合内容と対応等につきまして、下記にご報告させていただきます。
-----------------------------------------------------------------
■発生対象の環境、バージョン情報、条件等
-----------------------------------------------------------------
・ManageOZO3 3.28.0 / AC 2210.0以降(クラウド版・オンプレミス版)の一部のお客様
・施設予約をご利用のお客様
-----------------------------------------------------------------
■不具合内容
-----------------------------------------------------------------
<内容>
1日に複数の施設の予約、1つの施設に対して複数の予約が入っている場合に、日表示画面にて
一覧のレイアウトが崩れて表示されてしまう。
<原因>
一覧の表示方法に不備がありました。
-----------------------------------------------------------------
■対応内容
-----------------------------------------------------------------
修正プログラムを提供させていただきます。
クラウド版 :2022年10月26日(水) 15:24 適用しました。
※適用作業中も通常通りサービスはご利用いただけます。
オンプレミス版:2022年10月26日(水) 15:00 修正パッチをリリースしました。
※オンプレミス版をご利用の場合はお客様にて適用をお願いいたします。
※OZO3 3.28.0用の修正パッチになります。
必ずOZO3 3.28.0にバージョンアップしてから適用をお願いいたします。
※AC 2210.0用の修正パッチになります。
必ずAC 2210.0にバージョンアップしてから適用をお願いいたします。
※カスタマイズ機能をご利用のお客様
カスタマイズ担当者までご確認・ご相談をお願いいたします。
この度は、ご迷惑をおかけいたしまして、誠に申し訳ございません。