データベース更新にて動作不良が確認されたため、
不具合内容と対応等につきまして、下記にご報告させていただきます。
-----------------------------------------------------------------
■発生対象の環境、バージョン情報、条件等
-----------------------------------------------------------------
・ManageOZO3 / AC (クラウド版・オンプレミス版)の一部のお客様
・現金出納帳でかつ奉行連携をご利用のお客様
-----------------------------------------------------------------
■不具合内容
-----------------------------------------------------------------
<内容>
データベース更新時にエラーが発生する。
<原因>
データベース更新に不正な処理がありました。
-----------------------------------------------------------------
■対応内容
-----------------------------------------------------------------
修正プログラムを提供させていただきます。
クラウド版 :2022年10月15日(土) 22:00 ~ 翌日 07:00 修正パッチを適用しました。
※定期メンテナンスに合わせて適用作業を行います。
オンプレミス版:2022年10月17日(月) 10:00 修正パッチをリリースしました。
※オンプレミス版をご利用の場合はお客様にて適用をお願いいたします。
※OZO3 3.28.0用の修正パッチになります。
必ずOZO3 3.28.0にバージョンアップしてから適用をお願いいたします。
※AC 2210.0用の修正パッチになります。
必ずAC 2210.0にバージョンアップしてから適用をお願いいたします。
※カスタマイズ機能をご利用のお客様
カスタマイズ担当者までご確認・ご相談をお願いいたします。
この度は、ご迷惑をおかけいたしまして、誠に申し訳ございません。